XMind > 服务中心 > 帮助手册 > XMind风格与风格编辑器
服务中心 新手入门 使用技巧 常见问题 新闻资讯 在线客服咨询

XMind风格与风格编辑器

在XMind中,风格涵盖了我们对一个思维导图的各种属性的设置,例如颜色、形状、线条类型和其他协调性图形属性,可以很轻松的通过更改一个风格来改变其整个导图的样式,也可以自定义风格,并保存下来后期使用,XMind本身也提供了数十种设计精良的风格。

更改风格
1. 点击“窗口”菜单,选择“风格”,将弹出XMind风格视图。
XMind风格窗口
2. 双击风格进行应用。

提取风格
1. 在当前图中设计您自己风格:颜色、形状、线条、背景色等等。
2. 从菜单栏选择“工具-> 提取风格……”。
XMind风格提取
3. 在提取对话框修改设计的风格;
4. 在风格视图中,选中这个风格,并命名,即可应用该风格到其他导图中。
备注:每个风格只能使用一种主题和外框样式。

设置默认风格
每个空白导图都应用了一种默认风格,我们可以将任意风格设置为“默认风格”。
1. 打开风格视图,选择一个目标风格;
2. 点击视图工具栏上的星状按钮-“设置为XMind的默认风格”,将此风格设置为默认风格。
XMind风格默认

风格编辑器
除此之外还可以使用风格编辑器,设计属于自己的风格,并进行实时预览。
1. 点击“窗口”菜单,选择“风格”,打开XMind风格视图。
2. 右击风格,选择“编辑风格”;
3. 选择对话框右上角对象,更改相应的属性设置;
4. 点击“保存为新风格”。
XMind风格编辑器

返回XMind用户使用指南

标签:xmind风格,风格编辑器,思维导图

读者也访问过这里: